Перейти в группу новостей: 
 
Тема Проблемы с обновлением Убунты
Написал AAS <arkhipov7979@mail.ru>
Дата 5 августа 2023 в 18:43:01
Группа новостей kraft.os.linux

Доброго времени суток всем !


Случилось вечичайшее событие 2023 года : Удунта переехала на ядро 6.2.0.х

Наконец то- как она долго к этоу шла и доплюхала наконец-то :))



У всех такие проблемы с обновлениями системы ?

anton79@anton79-HPG7:~$ uname -srm
Linux 6.2.0-26-generic x86_64
anton79@anton79-HPG7:~$ sudo apt update
[sudo] пароль для anton79:
Сущ:1 http://ru.archive.ubuntu.com/ubuntu jammy InRelease


Пол:2 http://ru.archive.ubuntu.com/ubuntu jammy-updates InRelease
[119kB]

Пол:3 https://repo.yandex.ru/yandex-browser/deb stable InRelease
[4 252B]

Сущ:4 http://security.ubuntu.com/ubuntu jammy-security InRelease

Ошб:3 https://repo.yandex.ru/yandex-browser/deb stable InRelease
Следующие подписи не могут быть проверены, так как недоступен
открытый ключ: NO_PUBKEY 60B9CD3A083A7A9A
Пол:5 http://ru.archive.ubuntu.com/ubuntu jammy-backports InRelease [109 kB]
Получено 227 kB за 12с (19,4 kB/s)
Чтение списков пакетов… Готово
Построение дерева зависимостей… Готово
Чтение информации о состоянии… Готово
Может быть обновлено 25 пакетов. Запустите «apt list --upgradable» для
их показа.
W: Произошла ошибка при проверке подписи. Репозиторий не обновлён, и
будут использованы предыдущие индексные файлы. Ошибка GPG:
https://repo.yandex.ru/yandex-browser/deb stable InRelease: Следующие
подписи не могут быть проверены, так как недоступен открытый ключ:
NO_PUBKEY 60B9CD3A083A7A9A
W: Не удалось получить
https://repo.yandex.ru/yandex-browser/deb/dists/stable/InRelease
Следующие подписи не могут быть проверены, так как недоступен открытый
ключ: NO_PUBKEY 60B9CD3A083A7A9A
W: Некоторые индексные файлы скачать не удалось. Они были
проигнорированы, или вместо них были использованы старые версии.
anton79@anton79-HPG7:~$ sudo apt upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей… Готово
Чтение информации о состоянии… Готово
Расчёт обновлений… Готово
Get more security updates through Ubuntu Pro with 'esm-apps' enabled:
libopenexr25 libpostproc55 libmagickcore-6.q16-6-extra libavcodec58
libmagickwand-6.q16-6 libavutil56 libswscale5 libmagickcore-6.q16-6
libswresample3 imagemagick-6-common libavformat58 libavfilter7
Learn more about Ubuntu Pro at https://ubuntu.com/pro
#
# An OpenSSL vulnerability has recently been fixed with USN-6188-1 & 6119-1:
# CVE-2023-2650: possible DoS translating ASN.1 object identifiers.
# Ensure you have updated the package to its latest version.
#
Следующие пакеты будут оставлены в неизменном виде:
base-files gir1.2-gtk-4.0 gjs gnome-remote-desktop language-pack-en
language-pack-en-base language-pack-ru language-pack-ru-base
libegl-mesa0 libgbm1 libgjs0g
libgl1-amber-dri libgl1-mesa-dri libglapi-mesa libglx-mesa0
libgtk-4-1 libgtk-4-bin libgtk-4-common libxatracker2 mesa-va-drivers
mesa-vdpau-drivers mesa-vulkan-drivers
python3-distupgrade ubuntu-release-upgrader-core
ubuntu-release-upgrader-gtk
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено
0 пакетов, и 25 пакетов не обновлено.
anton79@anton79-HPG7:~$ apt list --upgradable
Вывод списка… Готово
base-files/jammy-updates 12ubuntu4.4 amd64 [может быть обновлён с:
12ubuntu4.3]
gir1.2-gtk-4.0/jammy-updates 4.6.9+ds-0ubuntu0.22.04.1 amd64 [может быть
обновлён с: 4.6.6+ds-0ubuntu1]
gjs/jammy-updates 1.72.4-0ubuntu0.22.04.1 amd64 [может быть обновлён с:
1.72.2-0ubuntu2]
gnome-remote-desktop/jammy-updates 42.7-0ubuntu1 amd64 [может быть
обновлён с: 42.3-0ubuntu1]
language-pack-en-base/jammy-updates,jammy-updates 1:22.04+20230801 all
[может быть обновлён с: 1:22.04+20230209]
language-pack-en/jammy-updates,jammy-updates 1:22.04+20230801 all [может
быть обновлён с: 1:22.04+20230209]
language-pack-ru-base/jammy-updates,jammy-updates 1:22.04+20230801 all
[может быть обновлён с: 1:22.04+20230209]
language-pack-ru/jammy-updates,jammy-updates 1:22.04+20230801 all [может
быть обновлён с: 1:22.04+20230209]
libegl-mesa0/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [может быть
обновлён с: 22.2.5-0ubuntu0.1~22.04.3]
libgbm1/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [может быть обновлён
с: 22.2.5-0ubuntu0.1~22.04.3]
libgjs0g/jammy-updates 1.72.4-0ubuntu0.22.04.1 amd64 [может быть
обновлён с: 1.72.2-0ubuntu2]
libgl1-amber-dri/jammy-updates 21.3.9-0ubuntu1~22.04.1 amd64 [может быть
обновлён с: 21.3.7-0ubuntu1]
libgl1-mesa-dri/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [может быть
обновлён с: 22.2.5-0ubuntu0.1~22.04.3]
libglapi-mesa/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [может быть
обновлён с: 22.2.5-0ubuntu0.1~22.04.3]
libglx-mesa0/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [может быть
обновлён с: 22.2.5-0ubuntu0.1~22.04.3]
libgtk-4-1/jammy-updates 4.6.9+ds-0ubuntu0.22.04.1 amd64 [может быть
обновлён с: 4.6.6+ds-0ubuntu1]
libgtk-4-bin/jammy-updates 4.6.9+ds-0ubuntu0.22.04.1 amd64 [может быть
обновлён с: 4.6.6+ds-0ubuntu1]
libgtk-4-common/jammy-updates,jammy-updates 4.6.9+ds-0ubuntu0.22.04.1
all [может быть обновлён с: 4.6.6+ds-0ubuntu1]
libxatracker2/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [может быть
обновлён с: 22.2.5-0ubuntu0.1~22.04.3]
mesa-va-drivers/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [может быть
обновлён с: 22.2.5-0ubuntu0.1~22.04.3]
mesa-vdpau-drivers/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [может
быть обновлён с: 22.2.5-0ubuntu0.1~22.04.3]
mesa-vulkan-drivers/jammy-updates 23.0.4-0ubuntu1~22.04.1 amd64 [может
быть обновлён с: 22.2.5-0ubuntu0.1~22.04.3]
python3-distupgrade/jammy-updates,jammy-updates 1:22.04.17 all [может
быть обновлён с: 1:22.04.16]
ubuntu-release-upgrader-core/jammy-updates,jammy-updates 1:22.04.17 all
[может быть обновлён с: 1:22.04.16]
ubuntu-release-upgrader-gtk/jammy-updates,jammy-updates 1:22.04.17 all
[может быть обновлён с: 1:22.04.16]
anton79@anton79-HPG7:~$

Заранее благодарен за ответы = что это за фигня и как устранить ?
Все сообщения в этой теме
 
#  Проблемы с обновлением Убунты AAS 5 августа 2023 в 18:43:01
#  Re: Проблемы с обновлением Убунты Алексей Снегирев 7 августа 2023 в 09:33:45
#  Re: Проблемы с обновлением Убунты Dimitri Minaev 7 августа 2023 в 10:25:58
#  Re: Проблемы с обновлением Убунты AAS 7 августа 2023 в 14:08:20
#  Re: Проблемы с обновлением Убунты beer-s 7 августа 2023 в 14:56:43
#  Re: Проблемы с обновлением Убунты AAS 7 августа 2023 в 16:40:48
#  Re: Проблемы с обновлением Убунты AAS 12 августа 2023 в 18:31:40
#  Re: Проблемы с обновлением Убунты beer-s 12 августа 2023 в 19:04:52
#  Re: Проблемы с обновлением Убунты beer-s 12 августа 2023 в 19:06:58
#  Re: Проблемы с обновлением Убунты AAS 12 августа 2023 в 20:00:33
#  Re: Проблемы с обновлением Убунты beer-s 12 августа 2023 в 21:47:33
#  Re: Проблемы с обновлением Убунты AAS 13 августа 2023 в 23:26:04
#  Re: Проблемы с обновлением Убунты amalgama 13 августа 2023 в 23:31:34
#  Re: Проблемы с обновлением Убунты AAS 14 августа 2023 в 12:42:15
#  Re: Проблемы с обновлением Убунты amalgama 14 августа 2023 в 14:16:42
#  Re: Проблемы с обновлением Убунты Dimitri Minaev 14 августа 2023 в 14:20:32
#  Re: Проблемы с обновлением Убунты AAS 17 августа 2023 в 22:01:15
#  Re: Проблемы с обновлением Убунты AAS 17 августа 2023 в 22:55:23
#  Re: Проблемы с обновлением Убунты Dimitri Minaev 13 августа 2023 в 00:02:31
#  Re: Проблемы с обновлением Убунты AAS 13 августа 2023 в 09:16:04
#  Re: Проблемы с обновлением Убунты Dimitri Minaev 14 августа 2023 в 11:08:05
#  Re: Проблемы с обновлением Убунты AAS 14 августа 2023 в 12:16:08
#  Re: Проблемы с обновлением Убунты Dimitri Minaev 14 августа 2023 в 13:54:00
#  Re: Проблемы с обновлением Убунты AAS 14 августа 2023 в 12:28:29
#  Re: Проблемы с обновлением Убунты Dimitri Minaev 14 августа 2023 в 14:06:19
#  Re: Проблемы с обновлением Убунты Dimitri Minaev 14 августа 2023 в 14:08:06
#  Re: Проблемы с обновлением Убунты AAS 14 августа 2023 в 14:36:47
#  Re: Проблемы с обновлением Убунты Dimitri Minaev 14 августа 2023 в 14:57:23
#  Re: Проблемы с обновлением Убунты Roswell 13 августа 2023 в 02:30:36
#  Re: Проблемы с обновлением Убунты AAS 13 августа 2023 в 09:10:35



Время выполнения скрипта: 0.0016839504241943 сек.